Getting started with pywb, not displaying any pages from my warcs

I have created WARCs using heritrix. Now I need to set up so users may look at the content of those.
I started looking into openwayback but found some posts about pywb and are now trying to get to work.

I tried to follow:

I created a collection and added my wars using wb-manager. It “chewed” the files and added them. I started a wayback.
When browsing it it lists the collections I have and I can click to enter one and get a search console.

But, no matter what I search for I get " All-time (0 captures)"

I have tried using new warc.gz and old warc:s from 2012 (they used to work many years ago in the old “java-wayback” before it became open wayback) but with the same result.

I get no error messages at all.

How should I proceed?

PS I also tried the live recording feature to get a warc generared by pywb to see if that would work but that failed too. I will likely add another post about that.

UPDATE: I also tried to create warc with archive in crome and imported that one too. Still getting “All-time (0 captures)”

Hmmm… it seems to be me not knowing how to search. After entering the complete address it seems to work. So, issue solved.

1 Like

I’m glad you sorted it out!