Twitter Video & GIF Replay in Webrecorder Player

We are experiencing an issue where, upon replay, GIFs and videos initially appear, but then display a “media could not be played” error. This is specifically when we are capturing Twitter.

They replay fine in the browser version, as well as in the desktop app. However, in the Webrecorder Player standalone app, we encounter this issue.

Therefore we are uncertain as to whether we will be able to successfully replay this media content I the future

Has anyone experienced this? Do you have any advice about how we should regard the success of these captures?

1 Like

The Webrecorder Player app has actually been superceded by the App. Can you test using this app, and/or also the hosted version of

If it still doesn’t work, hopefully something that can be fixed, especially if it works in the desktop app. Would you be able to share you WARC files?

1 Like

Thanks, Ilya! We’ve tried ReplayWeb but that isn’t working either, unfortunately

We are happy to share our WARCs. What’s the best way for us to do that? (Send them to ?)

You can send them to or a link to download and I’ll take a look. What tools were used to create the WARC files, was it the desktop app or the hosted service?

1 Like